Is something up with the US Site?

Discuss IOM design, building an IOM, information on suppliers, tuning an IOM, results of recent events, etc

Moderators: GaryBoell, Pedro Egea

Post Reply
eddy
Posts: 15
Joined: 30 Oct 2004, 16:10
Location: CAN 589 / Soling / AC / Iom
Contact:

us site

Post by eddy » 13 Feb 2006, 12:56

I think Mark is taking precautions, due to the fact allot ppl are going there becuase of the sailing season comming up so I dont blame him at all I think there comes a time where we as sailors looking for info can actually goto a forum and post info and get a reply very quick...And it does go wiht pout saying Lester /Mark keep up the good work. And glad to have you as a good resource for information..
good luck guys
eddy
Metro Marine Modellers Club in toronto
Sail #589
IOM COCKATOO
SOLING
AC YACHT

eddy
Posts: 15
Joined: 30 Oct 2004, 16:10
Location: CAN 589 / Soling / AC / Iom
Contact:

right on BArry

Post by eddy » 14 Feb 2006, 12:43

srry
Last edited by eddy on 14 Feb 2006, 12:45, edited 1 time in total.
eddy
Metro Marine Modellers Club in toronto
Sail #589
IOM COCKATOO
SOLING
AC YACHT

eddy
Posts: 15
Joined: 30 Oct 2004, 16:10
Location: CAN 589 / Soling / AC / Iom
Contact:

right on Barry

Post by eddy » 14 Feb 2006, 12:43

Pm me yer e-mail i want to talk to you about a vic I had one last yr but it was not very good alot of water kept going . So i have decided to do one my self..Yes it was built for me last yr ..
Thanks
barry
eddy
Metro Marine Modellers Club in toronto
Sail #589
IOM COCKATOO
SOLING
AC YACHT

ron
Posts: 12
Joined: 24 Nov 2003, 21:47
Location: U.S.A. 08

Post by ron » 15 Feb 2006, 18:29

I can't get on the IOMUSA site. It loads the log on page and before I can do anything it reloads it again. It'll do this forever. I have no other problems with the other sites I go to. I have an apple iMAC.I have run all the usual fix it programs from Semantec. Any suggestions?
Ron
RON LOCKE
USA 08

Lester
Posts: 611
Joined: 14 Oct 2004, 22:29
Location: GBR 105
Contact:

Post by Lester » 16 May 2006, 13:39

I'm having trouble visiting the US IOM site and the discussion forum... Click on the link I've always used without any problems

http://onemetre.sbmyc.com/

and I now get an error. Anyone know of any difficulties?
Lester Gilbert
http://www.onemetre.net/

MCooper
Posts: 19
Joined: 21 Apr 2004, 19:52
Location: USA #199
Contact:

Post by MCooper » 16 May 2006, 15:52

Hi Lester

Yes, the site seems to be down once more. I am sure Mark is doing everything possible to get us back up and running and will let everyone know as soon as it is.

Hope you are doing well.
Good Sailing ~~~~~~~~~~~~~~~~ _/)

Mark Cooper
Ericca USA#199
AC USA#81
Victoria USA#150
Footy # 27
LandYacht

Dick Carver
Posts: 55
Joined: 23 Nov 2003, 22:06
Location: USA 22

Post by Dick Carver » 16 May 2006, 16:17

Our service provider has once again suspended our account, claiming that we have exceded our bandwidth again.

However, their own statistics show that we are well under our max cpu load.

Sorry for the inconvenience guys.
We will try to work this out as soon as possible.
Dick Carver

ralph kelley
Posts: 68
Joined: 23 Nov 2003, 17:57
Location: USA 41

Post by ralph kelley » 16 May 2006, 18:38

I got this message at 11:40 NA central time


Forbidden

You don't have permission to access /forums/portal.php on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.0.50 (Fedora) Server at www.sbmyc.com Port 80

Bruce Lopez
Posts: 7
Joined: 31 Mar 2005, 08:16
Location: San Diego, California

Post by Bruce Lopez » 20 Jun 2006, 21:44

I am having problems logging on the USA NCA site. Anyone else? Don't know if it is my internet settings or the server is down. Thanks.

Regards,

Bruce
Bruce Lopez
USA 362 Kite
San Diego, California
[img]http://i35.photobucket.com/albums/d174/BubbleBass/DSCF0004-1.jpg[/img]

MCooper
Posts: 19
Joined: 21 Apr 2004, 19:52
Location: USA #199
Contact:

Post by MCooper » 20 Jun 2006, 22:54

Bruce:

Yup!
Looks like it is down once more. :( I am sure that they are doing what they can to get us up and running again as I know this is a thorn in thier sides so hang in there. Surely someone or somehow we can get a site that does not let us down. It is not our guys fault so it will get resolved again soon enough.
Good Sailing ~~~~~~~~~~~~~~~~ _/)

Mark Cooper
Ericca USA#199
AC USA#81
Victoria USA#150
Footy # 27
LandYacht

Dick Carver
Posts: 55
Joined: 23 Nov 2003, 22:06
Location: USA 22

Post by Dick Carver » 22 Jun 2006, 00:29

Sorry for the problems again, guys.

Here's what the people who run the server have told us:

<< Unfortunately, we were a target for a few hack attempts. We have temporally suspended your site to prevent any kind of damage.

We are currently working on your account will inform you once the problem is resolved.

We apologize in advance for any inconveniences.

Best Regards,
Canaca-Com Inc.
>>

They didn't give us any indication when the problem would be fixed.
Hopefully we'll be up and running again soon. :roll:
Dick Carver

MCooper
Posts: 19
Joined: 21 Apr 2004, 19:52
Location: USA #199
Contact:

Post by MCooper » 22 Jun 2006, 14:42

It is now back up and running.
Thanks guys. :D
Good Sailing ~~~~~~~~~~~~~~~~ _/)

Mark Cooper
Ericca USA#199
AC USA#81
Victoria USA#150
Footy # 27
LandYacht

Post Reply